Welcome to the new BlahBlahCafe!

We have migrated to a new server. As with every migration, some things might have been lost in translation (at least, that's my experience in software development). The main problem is logging in into the boards. These could be caused by several reasons:

- Your browser cache & cookies need to be cleared because we moved to a new server. If you get the error message whilst logging: "The submitted form was invalid. Try submitting again.", you need to clear your cache & cookies. You can find a "Delete cookies" option at the bottom of this page.

- There is also a chance that your password is not correctly converted to the new system. This is a known bug with migrating the system. The only solution is to request a new password, there's a link on the form that will send an email to you to create a new password. If that fails, I can set a password for you, you can contact us at the "Contact us" link at the bottom of the page.

Accents are no longer displayed correctly


Post Posted Tue Aug 02, 2011 12:55 pm
Trance007


User avatar
Posts: 6
Location: Belgium, Brussels

Hi,

I've noticed since some weeks that the french accents are corrupted on the old posts.

This post for example : http://www.zoolook.nl/forum/viewtopic.php?p=65051#65051
is totally fucked up.
Post Posted Tue Aug 02, 2011 7:04 pm
mathetes1963


User avatar
Posts: 380
Location: North Carolina, USA

Ya'll can understand my accent, cain'tcha? :mrgreen:
"The aim and final end of all music should be none other than the glory of God and the refreshment of the soul."
-Johann Sebastian Bach, 1685-1750

"It Don't Mean A Thing If It Ain't Got That Swing."
-Duke Ellington, 1899-1974







  • cron
    2020 Zoolook.nl
    Powered by phpBB forum software
     

     

    cron