Welcome to the new BlahBlahCafe!

Having trouble registering? You can contact us at the "Contact us" link at the bottom of the page.

The current state of the forum


Post Posted Wed Jul 20, 2022 3:06 pm
Dr_Jones


User avatar
Posts: 3302
Location: Leiden, Netherlands
Likes given: 119
Likes received  : 246

fixed! thanks
Post Posted Thu Sep 22, 2022 11:49 pm
Dr_Jones


User avatar
Posts: 3302
Location: Leiden, Netherlands
Likes given: 119
Likes received  : 246

I've added 499 lost topics with 3600+ posts. There's still 1500 or so topics lost, but these can also added in the same way I did now. It's very time-consuming and I work on it every now and then, so expect the next batch of topics next year :-)

Interesting posts are added like the cancellation of the Powerstock concert, more posts added to the the Vintage single release and lots of other things.
Post Posted Wed Jan 25, 2023 4:26 pm
nexxxus


User avatar
Posts: 146
Likes given: 59
Likes received  : 11

Hello and happy new year to everyone.

Currently I no longer see, in front of the various sections of the forum, the image indicating the read and unread posts.
I was wondering if this was normal?
Thanks.
Post Posted Wed Jan 25, 2023 6:13 pm
Dr_Jones


User avatar
Posts: 3302
Location: Leiden, Netherlands
Likes given: 119
Likes received  : 246

I did an update of the forum this sunday, but it worked alright for me. I am using the Prosilver (Dark) style, which one do you use?
Post Posted Wed Jan 25, 2023 6:29 pm
nexxxus


User avatar
Posts: 146
Likes given: 59
Likes received  : 11

Dr_Jones wrote: Wed Jan 25, 2023 6:13 pm I did an update of the forum this sunday, but it worked alright for me. I am using the Prosilver (Dark) style, which one do you use?
I note this 15 days ago, since I change my PC. I've always used Modern style. I just change with Prosilver (Dark) and it's ok but different of What I used to see : https://www.zoolook.nl/forum/styles/dig ... es/leg.png
Post Posted Wed Jan 25, 2023 7:16 pm
Dr_Jones


User avatar
Posts: 3302
Location: Leiden, Netherlands
Likes given: 119
Likes received  : 246

I just changed to Modern, but I got the "red" China mask with this new post. Maybe Adam can help me out? Can you post a screenshot?
Post Posted Wed Jan 25, 2023 8:10 pm
nexxxus


User avatar
Posts: 146
Likes given: 59
Likes received  : 11

index forum modern style.jpg
with modern style
Post Posted Wed Jan 25, 2023 9:00 pm
nexxxus


User avatar
Posts: 146
Likes given: 59
Likes received  : 11

I just would tested Prosilver 'not Dark' profile and cannot return back because the menu selection theme is missing.
Post Posted Wed Jan 25, 2023 10:24 pm
Dr_Jones


User avatar
Posts: 3302
Location: Leiden, Netherlands
Likes given: 119
Likes received  : 246

I noticed that too. You can change back to a different style with the User Control Panel:
ucp.php?i=179
I will ask Adam about this too.
Post Posted Wed Jan 25, 2023 10:29 pm
Dr_Jones


User avatar
Posts: 3302
Location: Leiden, Netherlands
Likes given: 119
Likes received  : 246

Post Posted Wed Jan 25, 2023 10:50 pm
Dr_Jones


User avatar
Posts: 3302
Location: Leiden, Netherlands
Likes given: 119
Likes received  : 246

nexxxus wrote: Wed Jan 25, 2023 9:00 pm I just would tested Prosilver 'not Dark' profile and cannot return back because the menu selection theme is missing.
The styleswitcher is back on the Prosilver version now. The missing images on the Modern style might be some browser caching problem. The links to the images I've posted above might help.
Post Posted Thu Jan 26, 2023 12:15 am
nexxxus


User avatar
Posts: 146
Likes given: 59
Likes received  : 11

Dr_Jones wrote: Wed Jan 25, 2023 10:29 pm Can you open these images?
styles/digi/theme/images/forum_read.png
styles/digi/theme/images/forum_unread.png
yes I can but not showed in modern mode

For changing profile, I've found in user control panel,
and the quick link is now in the prosilver mode.
Post Posted Thu Jan 26, 2023 1:35 am
Adam


User avatar
Posts: 291
Location: Cornwall,U.K.
Likes given: 8
Likes received  : 3

I've just purged the forum cache, can you try again and see if the images appear on the forum.

Just to narrow it down can you try a different browser ?
I'm using the latest Firefox and all images appear normal for me
Post Posted Thu Jan 26, 2023 3:14 pm
nexxxus


User avatar
Posts: 146
Likes given: 59
Likes received  : 11

Adam wrote: Thu Jan 26, 2023 1:35 am I've just purged the forum cache, can you try again and see if the images appear on the forum.

Just to narrow it down can you try a different browser ?
I'm using the latest Firefox and all images appear normal for me
I confirm it's a the same with Edge or Firefox
Post Posted Fri Jan 27, 2023 3:13 pm
Adam


User avatar
Posts: 291
Location: Cornwall,U.K.
Likes given: 8
Likes received  : 3

I'm not sure what is happening, I tried in Edge also but not seeing any problems.
Are you able to try on a different computer or a mobile phone ?
It might narrow it down to something on your new PC blocking the images







  • 2020 Zoolook.nl
    Powered by phpBB forum software